Cycles: Hide Emission mesh from Render?


I saw this in a tutorial and I don’t remember which one.

I’m using a mesh to emit light… but the mesh is in my camera view. Can I not render the object? It was something like uncheck box for Camera Render when the object is selected… just can’t seem to make it happen.


You are on the right path :slight_smile:

The emitter will still light the scene but the mesh will not be visible in the render.

Thanks so much man!