Cycles: make object cast no shadow


(decoherence) #1

Hi folks. Cycles noob question: How do I tell an object to stop casting a shadow?

I’ve been searching but I must be missing something…

Thanks,


(place57) #2

Move it to a different layer with different lights.

Turn off the material to receive a shadow.

Turn off shadows on the lights.

And plenty more ways too…


(elbrujodelatribu) #3

Hi decoherence.

Now in cycles use meshlights and no lamps. Lamps are not well implemented yet. When they will be, there is a check control for casting shadows.

Use the node setup attached, changing the node ‘YourMaterial’ by yours.

EDIT: Important, transparent color is (1,1,1)

Attachments



(decoherence) #4

Thank you both! That’s a great help.