Cycles Particle UV

I have a scene that I am trying cycles for the first time, I have a grass texture to put on a particles system to simulate grass. I can’t seem to figure out how to UV map the particles. I have the object group texture and it appears textured in the render view but when I look at the particle system it still appears gray. I have changed around the materials in the particle system but with no change. I assume it is somewhere in the nodes editor I just do not know where or how to change it. Any help is appreciated.

Attach or link to your blend file and include any image textures

To be able to see the textures in the viewport, you must switch to Materials or Textures mode. Cycles doesn’t show the textures unless you explicitly ask for it. At the bottom of the Material panel, there’s a Settings drawer where you can give a quick color to your material for the viewport. That’s what Blender will show you by default in Solid mode.

Any way, if the rendering is OK, it means that you made what you had to, as far as UV maps and textures are concerned.