Cycles : Render darker than modelling view


I don’t understand why the render and the modelling view are so different in my scene ?

the same layers should be displayed because the link is not disabled…

Lighting is done with an emit plane and world.




open up outliner and make sure you didnt unchecked restrickt rendebility field for some lights. or maybe go to render panel and than film tab and check out exposure value - defualt in one i guess

Ensure you have enabled Colour Management in the Blender Render / Render / Shading panel

Thank you Richard

You were right…

Never I would have found alone, I wouldn’t have a look into blender internal to set cycles…

i wouldn’t either, nice tip!