Cycles render get overexposed last second

I am rendering in view port and render is ok. but when i do final render it gets overexposed
I am using image based lighting.
I think there might be so node issue.
Please help!!

The camera angle in the viewport and render is different - so it’s hard to tell if the brighter colour is the result of a node issue, or just some interaction between the light source and the surface reflection.

Materials can change in appearance based on the angle in which you view them.

You should always supply a blend file for inspection! Without it, is quite difficult to give the correct solution to any problem.

Here are the blender and texture files. also attaching image based lighting.

Please help me find the issue.

Thank you.

The issue is your compositing nodes. You are applying glare to a very brightly lit scene.

Also - I don’t know why you have textured the object. The texture you have used is just a flat yellow colour with no detail - is it just a placeholder for something else?

As it stands - you might as well just set the colour of the diffuse node to the colour of the image and remove the texture node entirely.

yes it is a placeholder.

how do i correct this problem. i am new to blender.

Thank you

Fix your compositing node set (as advised by moony)
Disable Compositing (@ Blender Manual)

Educate yourself - Read, practice, learn! - Rinse, repeat…

I got the answer. in the compositing window there was a glare node. after deleting that node everything is working fine.

Thank you all for helping! cheers.

As you can see, the blend file helped you get the solution in less then 10 minutes!
Now mark this thread as Solved, and go on with your work! :wink: