Cycles stops rendering

Heeey,

i recently have a problem with rendering.
As the title says, cycles stops render sometimes at some point…

Does anybody know where the problem is?!

Please help…

i7-2700K 3,50GHz
16GB RAM

GeForce GTX 580 OC


it not stop, it use 8 tiles, and start rendering only them, updating vewport sometime in process, and you seems to set very high “samples number”, it take days or weeks to finish, then it take next 8 tiles, etc. Try to lower samples to some more practical value, like 10-1000

Hmm, it seems quite weird. Do you have the .blend file for me or someone to solve the problem, because this is something I have never seen before. Oh and check if your GPU isn’t running hot!! Usually when a GPU is running hot it can produce some weird results in the render. But i’m not kidding, when that happens your GPU maybe stops working (perhaps not forever) or it shuts down your computer for it to cool up. But some times it doesn’t do that, that means that your computer can catch fire or explode (and I really mean EXPLODE).

It has nothing to do with the samples. It’s set low and took only 2:39min for the 8 tiles.
It also happens with different .blends!

I think you’re right! I have checked the temperature because i had the same guess…
The GPU is running very hot. More then 86°C. I stopped rendering then!

The weird thing is, that the fans always run at 70% no matter what temperature.
I will adjust the fanspeed that the temperature is’nt getting too high and will see if it’s getting better!!!
I hope so!

So seems like the problem is solved now. :slight_smile: If you have more problems with your GPU please visit this great site: http://www.systemagnostic.com/faqs/ I use to visit this site every day since i’m planning to buy a new GPU. And by the way, quite nice render you have there, I cant wait to see your final image!:smiley:

Best of luck for you and your GPU, Iago

Unfortunately im still have the problem… :confused:
I have adjusted the fanspeed and the GPU is’nt getting too hot anymore. But as i render animations many images are’nt rendered and i get this error sometimes…!?

I have no idea?!

Test with another Blender build, for example the 2.68 RC…

This is to do with how long it takes for the GPU to respond back to windows… theres a couple things you can do… a) reduce tile size… this is the simplest… whilst it does make the render slower overall, it will make the gpu respond back quicker to the computer. b) change regedit values… this is only for advanced users… c) optimize render settings / scene… turn transparency depth values to something like 8, 8… dont have a billion transparency billboards on top of each other etc.etc… just be smart about your scene and dont go too rediculous.

I’m not really sure if this will solve the problem. I also get this error when the rendered view is enabled for a while! I would like to try changing the registry, but i cant find the “tdrdelay” value?!

I’m afraid you have to do what I had to do when this happened to me, buy a new computer. NOTE: I don’t know in that might fix this error, so what I did to test this problem is, I watched 4K videos in youtube. BTW 4K is 4000 pixels, an ultra high res video, if the problem happens while you’re watching it please ask for a computer professional or buy a new PC.

Ignore my bad English.

That error really looks like a crash of the GPU/Drivers right?

Still, for a GPU even ~90*C is rather hot, but I’ve seen hotter at full load, and they don’t crash. Depends on your GPU possibly.

Try at 100% fan, or downclock your GPU slightly.