Cycles will not render in Image Editor

Blender file way to large for Pasteall:

Suddenly Blend file will not render in Image Editor. Loading Factory Settings does no good. You can see the orange tiles moving around but no image. Changing Display to New Window is the only way to render now.

However opening a New Window with the default cube makes it work as expected. Happening in both 2.79rc1 and rc2. I’ve never seen this wrinkle before does anyone have a clue without a blend file? And, unfortunately this file at this point in time is not backed up. Sure kicking my ass for that right now. Even a guess would be appreciated since I’ve tried about everything. Or, just maybe someone else has seen this.


CPU, GPU, Cycles, Internal, other engine… OS?
Had a similar case here, thought it wasn’t worth fiddling with it so i just started anew… lately am rather investing my time in re-creation of the scene and more avoiding than hunting for bugs. Tho it seemed in a part as something with Render Dimension Resolution percentages.

You can use other hosts to upload the file (mega, zippy, wetransfer, sendspace, g-drive, one-drive…)

burnin, sorry guy you are right. CPU i7 Intel - Cycles - 2.79 rc2 - OpenSuse gnome 42.2.

I finally resolved the problem by downloading 2.79 rc2 again. It opened on the default cube but to make sure I hit Load Factory Settings. Glad I did because the theme immediately changed. So after checking and rechecking for a day this simple act took care of it. Whereas Load Factory Settings was not. I did not know about the other host. Thank you

np :smiley: glad you got it solved