Disable in viewport but keep F-Curves visible in graph?

This is probably a bug/Right-Click-Select issue, but I thought I’d ask here first - is there a way to avoid the F-Curves disappearing when you hide or disable an object in the viewport using the eye/monitor icon in the outliner?

It makes it very hard to keyframe…

show hidden

you have to turn off the show only selected for it to work

1 Like

Hmmm, thanks, that kind of works but I feel like it should still work with ‘show only selected’ on, after all I can select the object in the outliner. Might be one for ‘Right click select’ then…