Does Eevee support alpha transparency on the shader?

Hi guys,

Super new to blender so sorry if this is a dumb question but when I change the alpha or connect something to it nothing happens in eevee or workbench, I see the expected result in Cycles render.

Does eevee not support alpha transparency? I couldn’t see mention of that under limitations in the manual so I am wondering if I am missing a check box somewhere.

Thanks so much in advance for any help.

Ah just found it as soon as I post. Needed to switch to “Alpha Hashed” under blend settings in the shader.

280…click “layout” on top bar…go to material button…scroll down past Volume…open “Settings”…under Shadow Mode…click pulldown arrow on right …select Alpha Hashed

in case you need more specific info.