Does not display objects when rendering!

Hi everybody! I am following the instructions to follow the video blender here
However, when I render, the object disappears like this

Can someone show me how to display that object? Thanks!!!

Can you show us a screenshot of your Compositing Node Editor?

Thank you!!! I found the solution, just uncheck “Sequencer” in “Post Processing”

Also note that in the Outliner there are toggles which determine whether an object appears in the viewport, and, separately, in the renders. Sometimes, there are things that you want to use for visual reference in the viewport which you do not want to appear in the scene.