Draw distance whilst rendering

I’m having a small problem with rendering large scenes due to the clipping. I have set the “end” clipping value to more than double the original value (with the camera selected) yet there is no change. The issue also persists if I lower the value as this also has no effect. I am able to change the non-camera view cut off points but cannot do the same for the camera… which I need to render the scene.
Before I continue further, this is my setup:

  • Blender 2.75 - Cycles render @ 1920x1080, 40 passes (until I get the render distance out of the way)
  • CPU: i7-3770k (4.5Ghz)
  • GPU: R9 295x2 (1.1ghz) - I am using this to render
  • RAM: 16GB
  • OS: Win10

I have looked at other peoples threads with the exact same issues and the same solutions, unfortunately the solutions do not solve my issue (camera selected, click N to bring up view settings, go down to “End” value, increase the end value). As already stated, this works for non camera view, but not camera view.
The scene I’m trying to render isn’t particularly huge and is extremely basic (see the .blend file) as it is essentially a flat plane ocean. I fear it might be due to the blender version I am using as the threads were for older versions (perhaps something has changed).
I am new to both the forums and blender, if you think something may be obvious, it might not be to me, all suggestions are highly appreciated.
Thanks, Dave

End value @ 500: http://puu.sh/jmx2r/935abbda0f.jpg
End value @ 3000: http://puu.sh/jmx49/04f12edc39.jpg


Ocean_Test.blend (550 KB)

You’re changing the wrong clipping settings. The “N-panel” is for the viewport clipping. You want to change the camera clipping - quite aptly placed in the camera settings…:wink:

Wow, I wish i could apply logic and common sense :stuck_out_tongue:
Thank you! This has solved my problem, thanks for the fast reply. :slight_smile: