I’m trying to do the tut at


but there seems to be no way to get the spikes to face “out”

when it says to select the spike, I don’t seem to be able to keep it selected

I right click on it it flashes pink, then off?

is there a “duplivert tut for dummies” ?

I can’t seem to find it.

thanks all


when you try selecting it and it flashes pink, then grey again, did you try and move it? Sometimes it doesn’t show over the top of other things. The tut seems to explain the rest pretty well.

The sphere has normals at eac vertex.

The object to be duplicated has its own reference system.

If I get no wrong the Dups are arranged unrotated.

If you press ‘Rot’ then they are rotated so that the y axis of the local reference is alligned with the normal

YOu must be sure that the y axis of the local reference in the spike points towards the tip.

Keep blending


thanks for the replys…

S68 said

"YOu must be sure that the y axis of the local reference in the spike points towards the tip. "

in front view , with the spike pointing down, the Y axis is left and the Z axis is down towards the tip

how do I change this to have the Y axis going towards the tip?



For the spike object (In object mode; NOT edit mode):

Switch to the Edit Buttons Window [F9], and in the left most column, below ‘Draw Extra’, activate the ‘Axis’ option.

Note which direction the positive Y axis is situated with respect to your spike object.

Make sure the 3d cursor is located in the middle of the base of your spike, and then activate the ‘Rotate with respect to the 3d cursor’ icon in the 3D Window header, (or simply press the [ . ] period key on your keyboard; note: once you are done, press the main keyboard’s [ , ] comma key to return to the default mode for rotation/scaling).

Tab into edit mode and then, in the appropriate view, rotate the spike’s vertices so that the tip points to the object’s positive Y axis.

ok that worked well, I was able to change the axis so that Y points to the tip of the cone

now I’d like to ask one more question

just before step 3 in the tutorial the author says to us control + A

when I do this the axis reverts to what it was before with the Z axis facing the tip