Edge menu using Ctrl + E is not displayed for Maya navigation style for Blender 2.62

Hello Everyone,

I’m using Blender 2.62 with Maya style of Navigation. When I hit Ctrl + E (in Edit mode) to pop up menu for Edge, no pop up is displayed. However when hit Ctrl + F and Ctrl + V, I get corresponding menus. I have double checked input tab in User preference for this shortcut (Ctrl + E). Short cut exists for the same but not working now. I tried to create new short cut key but that did not work.

If I turn to Blender style of navigation, I get pop up menus for all these three shortcut keys.

Could anyone please look into this?


Can anyone help with this hotkey issue? I get the same problem with getting CTRL + E to pop up my mark seam menu in 2.63 but i don’t have the problem in 2.62 on both files made in 2.62 sent to 2.63 and files with native 2.63.

Problem solved:

Turns out if you are having issues with some hotkeys not responding then change the render mode to cycles render mode. I made a default file in 2.62 with the button layout that i am accustomed to using and it didn’t work under ‘Blender Render’ but under cycles everything works!

If there’s a way to make all buttons universal between the two settings, it would be wonderful to let us know.