enable GPU on a Mac-mini (Geforce 320mb)

Hi i wonder how to enable GPU for the Graphiccard Geforce320mb ?

I downloaded Blender 2.65a 64bit vers.,
i changed, at the rendering tab, Featured Set to Experimental.
And in the User Prefs -> System -> Computer Device: i still can’t see the gpu field but only the cpu?!

Oh somewhere i read i have to install CUDA, so i did.
And i also updated it:
GPU DRIVER VERS: 7.32.12 295.10.20f01.

I don’t know what else i can try to enable it.
Because, without gpu, cycle is very slow :confused:
Thank You.

I’m guessing that the physical version of cuda on the card is not supported.

Also with such a low amount of video memory even if it is supported you’d be hard pressed to do much before it ran out of memory.

You would need a to get a special build with all CUDA kernels supported, provided that your card even supports is (GeForce 320MB is not a card name, btw). No matter what it is, though, if it’s in a Mac Mini, it’s going to be slower than your CPU. You need quite a few CUDA cores before you can outpace a CPU. Even a GTX260 is only about as fast as an i7 2600k.

Hi I have an NVIDIA GeForce 210 1GB. I have CUDA installed too (Up to date too) but I can’t get cycles to render with a GPU and it’s taking ages to render with my CPU. Is this GPU not compatible to enable GPU rendering, or do I have to install something else?

note: Cycles works just fine. I noted this coz maybe you’ll think cycles are not working with my GPU. Cycles does work. [I]I just cant make it render as GPU.

thanks for the help[/I]