Enabling CUDA? GTX750Ti - Ubuntu 14.04 LTS - Blender 2.69

Hello everybody,
I’m having an issue enabling CUDA in Blender 2.69 on Ubuntu 14.04 LTS and using a Gigabyte GeForce GTX750Ti.
After having followed many guides, I installed the latest nVidia drivers (NVIDIA-Linux-x86_64-334.21.run), I uninstalled and reinstalled Blender again, run it with sudo, but still nothing appears in the User Preferences -> System -> Compute Device…I only see CPU and nothing else.
I also tried running the

sudo apt-get install nvidia-modprobe

command, but nothing changed anyway.
What should I do?
Thanks in advance!

Hello. I have the same problem, does not it answer?