Error: Error setting option flags2 to value fastpskip. (...wut?)


I’m trying to render a short animation, but I’m getting the aforementioned error:

Error setting option flags2 to value fastpskip.

This is under the Blender render engine.

Notable weird stuff: I’m mainly working with PNG textures on planes, mixed with the internal Blend texture, with various transparency settings. The Node Editor was pretty simple in construction, but even after completely deleting the node tree and disabling nodes I’m getting this error.

Can anyone shed any light on this? Or at least tell this non-coder what a ‘fastpskip’ is? :slight_smile:


Blender 2.70a, Mac OS 10.6.8 (32-bit)
iMac Intel Core 2 Duo

OK, Error is not solved, but it’s easily worked around. After a little digging, it turns out the problem’s with Blender’s Quicktime FFMpeg implementation.

Sometime WAY back I was experimenting with different codecs - seeing if I could get a format that will port straight into my editing program without having to re-encode the format. (In fact there are several containers that just don’t work and crash Blender for me. I don’t know if it’s a Blender thing or if there are some fossilized/corrupted libs in my system, but there is definitely a problem with the Quicktime container, and a problem with how Blender is tapping into certain non-Quicktime codecs.)

I get this same error (and found your post after googling.) The only thing I’ve done is update to 10.9.3 on Mac OSX in the past day.

My workaround was selecting “QuickTime” and Video Codec “H.265” and Audio Codec: “AAC”
I used to use “H.264” with RGB, Format “Quicktime” (note the little t) and Codec H.264. That fails for me.