Error when loading texture plug-in


(dmoc) #1

In Creator 2.23 and Publisher 2.25 when I try to load a plug-in I get “Error: Error in Plug-in: <PATH/PLUG-IN.DLL>” and this in the DOS box…

var1: C:\Program Files\BlenderPub\plugins\windows exture\afterglow.dll, var2: C:\Program Files\BlenderPub\plugins\windows exture\afterglow.dll, var3: There are no more files.

Any ideas anyone?

TIA


(Bapsis) #2

I had a problem using both the After Glow and the Warp plugins, they just wouldnt load and gave errors as well. Others worked fine tho, unfortunatly i cant provide you with any suggestions as to what to do. I REALLY wanted the warp plugin to work!!! :frowning:

Matt

Blend on, and blend well!!!


(dmoc) #3

I’ve tried quite a few already with the same result :frowning: