Everything White

I have mirrored half of this mesh and welded the vertices and now it looks like this…

How can I fix?


Looks like you are in potatoe mode, (ALT+Z). Just try hitting the “Z” key and see what you get.


If you give a model the default texture, it is white. If you want it to be a different colour, change the material.

everything I do the lighting is screwed
How can I copy just the mesh to another file?

The light setting was too low

me = dumb

Why don’t you just change the lighting?