Pardon the noob, but how do I get rid of those evil messy things? :expressionless: %|

can you upload a .blend?

are you using autosmooth?

I’m using autosmooth. Where could I upload a .blend to?

increase the autosmooth value…

Maybe you have duplicated vertices. Select the object and go to edit mode. In edit mode select the vertices and in the mesh tools section click on remove doubles and if you need, define a value in the limit button next to it.

at the time of that render autosmooth was at 80 and there were no dupli verts. I checked again just to make sure and same result. :frowning: what else could it be? :-?

Maybe you diddn´t understand what I said. Select the affected vertices and increase the limit level then click remove doubles.

Sorry I did and it doesnt help. it was at .110.

try subsurfing it

that screws the whole thing up :frowning:
Hmm i forgot to mention that its fine in the edit window. That only shows up when I render.

I had a similar thing happen to me as well, but ill just explain:
i was rendering the windsheild of a spaceship however thre was a noticable gap between the two triangles that made up the quad (that in turn was the window pane).

it didnt show up when modelling, only when I was rendering it.
however, i did manage to fing away around it in the end:
by NOT using the unified rendrerer (ie just the normal one) the cracks dissapeared.

that kinda happened to me too…it was all messed up in the rendering…

i really wonder why…

Unified renderer? How do I disable that?

Click scene button (f12), format tab, make sure ‘unified render’ button is up.

if you are asking this question you probably didnt set it in the first place.

[‘Unified Renderer’ is in the lower right button in render buttons]
I think that this is a bug that needs to be addressed, since the two renderers within blender should spit out the same image but with different alpha/halos.

If you are getting the cracking with out the unified renderer try setting it to see if the different renderer will output an image that dosent have the cracks.

I hope that helps.

[in my WIP i eventually had to render the spacecraft to that the windsheild wasnt facing the camera]

Ok im using the blender renderer. will try Yafray. Uhm while I have your attention, how do I bevel? If you dont want to tell me please point me to the location of the 2.32/2.33 manual. :slight_smile:

EDIT: Here’s a Yafray render with same settings. Even more evil.


Sorry I did and it doesnt help. it was at .110.

Try recalculating the Normals. Go to Mesh in the 3d View menu and select Normals and then Recalculate outside.

Same results. :frowning: Anywhere I can post the .blend? I dont have a website.

Send it to me. I will give you my e-mail in a private message.