Failed to get a context

Hello everyone,

Sorry for having my first post with a problem… I was hoping to post work instead of this but it seems Blender hates me before I even see it.

What happened is that I installed Blender 2.6 from the website and installed it without problems. However when I try to start Blender it says “Failed to get a context” in a DOS prompt window. This is my first attempt ever to install or use Blender.

The error’s details are:

Problem signature:
Problem Event Name: APPCRASH
Application Name: blender.exe
Application Version: 2.6.2.0
Application Timestamp: 4f3c2d28
Fault Module Name: blender.exe
Fault Module Version: 2.6.2.0
Fault Module Timestamp: 4f3c2d28
Exception Code: c0000005
Exception Offset: 00761bd5
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

I am running Windows 7 Ultimate over a DELL inspiron 1525 (Core 2 Duo @ 2.00; 2GB RAM; 315 Intel GMA X3100 up to 512;).

I searched around this forums and I saw only one post regarding this problem and the person that posted solved it by re-installing Windows; I believe that isn’t the solution to it and I want to know if anyone was able to solve this…

Thank you very much in advance.

Here is an update. I have managed to install and uninstall the program 3 times so far. Different locations used of course and still the same exact problem.

Notable to say that I have changed the properties of the application in the comparability tab and checked Run as if it is Windows XP Service Pack 3 and nothing happened; however when I checked that it would run in 256 color settings, the program launched without a problem one the hand when it happened all I could see is a very VERY low resolution screen of the program which isn’t useful since I can’t see even the text from all the pixelation effects.

Anyone knows any work around regarding this, please?!