*FIXED* Cursor / Widget problem

I’ve run into a wierd problem… actually, I probably just hit a wrong button, but I can’t seem to fix it again…
When I click the LMB to place the cursor, the pivot/widget is placed there as well. Anything I select will then use this as a pivot, and the pivot will stay there until I LMB somewhere else to move it.
(I’m using 2.4a2)

While I’m posting anyway, does anybody know of a way to save a rendered image AFTER it’s been rendered? I’m comming from Max, where there’s a small “Save image” button at the top of the finished render.

The Widget goes to the Active element (Object or vert(ices). You probably have LMB set as the selecying button on the mouse.

In F10 Format tab select the format you want to save as then Render and goto File >>Save Image and type in the name and extension (jpg etc).


The Widget goes to the Active element (Object or vert(ices).

I know that’s what it’s supposed to do, but that’s not how it’s actually behaving right now. It doesn’t matter what I select, the widget stays in the same place until I move it with LMB. It wasn’t doing it before, and it only does it in one file… as soon as I open something else, it’s back to normal.
Bug perhaps?

As for the rendering, I’m looking for a way to save a render AFTER it’s been rendered, rather than setting it up before hand. (And even that’s not working quite right at the moment…)

Found it… it’s the PERIOD and COMA to switch the pivot between the cursor and the bounding box


Damn, I didn’t even know that (probably because I always turn it off) so thanks for that. Once rendered you’ll just have to save it in the format that it was rendered as and change it in a paint prog.


You can change your render format (for still images) after rendering since the raw image is stored in the buffer. Just render then choose your format from the buttons then F3 and give it a name. This is especially handy if you accidentally left the format on a video codec (why don’t they separate those so you can have both render types active at the same time?).

I can’t see that it’s changed from 2.37 to 2.4 so if your Blender doesn’t let you do that, it might be broken.

The period/comma combo activates the cursor/bounding pivot option available in the rotation/scaling menu.