flip normal not working

Ok, maybe someone can shed some light on my problem. I have some faces that have their normals facing the wrong way. ctrl+n does not bring them out. So I thought I could bring them out by flipping the normals of individual faces. That didn’t work either. So maybe there is another trick that I am missing. I am attaching a gif to show the flipped normals debacle. Thanks in advance.

first troubleshooting sollution is to check for doubles by removing doubles, then to check for internal faces…

It does look like a strange problem, a little out of my league if that does not solve it.

Yes, see if Select Non-manifold finds anything. Also you might try Ctrl-A in object mode; sometimes this fixes problem normals.

There are no doubles or internal faces. Select Non-manifold does not show any strange edges or vertices. I have not tried Ctrl-A, I will try that today. One thing that I forgot to mention is that this mesh currently has multi-res enabled. I will try to see if that is what the problem is today as well. If it is, that might mean that the normal Ctrl-N, Shift+Ctrl-N might not work as one would like while multi-res is enabled.