Fluid visible in render, invisible in Editor?

Hi. Last time i used to make fluid simulations was Blender 2.54 version.
Now, with 2.62 it’s working a little bit different, as i see.
I use OSX Lion.
I set up a fluid sim, a very simple one with only a cube as domain and another one as Fluid object. After the usual settings i bake it, and i have the fluid files generated correctly, and they are visible in render, but not in editor. Only the original Fluid object shape is visible, the baked frames not. Even if i change the viewport setting from wireframe to solid or another. I tried to switch the visibility icons beside the fluid object and the modifier too, but nothing happens. :frowning:
Help me please.

Why do you want to see it in Editor? You can’t edit it you know. If you want to edit it, the domain, go to modifier panel and “Apply” it. Then it becomes a mesh.

Thanks for the reply!

Yes, i know it isn’t editable, but better check the fluid flow without rendering it, but only step the frame number below, and only watching the mesh in the editor. It’s a very useful feature, and i miss it very much now.
But i was wrong, it was the v2.49 what i used to make fluid sim earlier.

Thanks for your suggestion, i tried to apply the modifier on the Domain, but the mesh left invisible.

I think it’s maybe a bug in OSX version with Lion.(?) With the 2.49 the real fluid mesh was visible during the Baking instantly. Now only the Domain changes (minimizing) its size, but nothing else visible changes on the screen.