Fluidsim particles broken in latest build?

I was just playing around with the latest graphicall build (“SVN trunk (Python API rewrite)” from December 17th) and no matter how I tried I could not get the drops/floats/tracers of the fluid sim to render.

I’m I going crazy and forgetting some setting or is this a bug someone else can confirm?


probably same problem we all are having with things not baking properly and the cache being deleted upon render i asked in the jahka thread but i havnt gotten a response for about a day and it is very annoying cus i cant bake hair either

OK, I’ll keep myself updated on that problem then.

Thanks for the help.

if you want i just built the latest svn and the baking is fixed now at least for soft bodies so if you want i can email that to you

Thanks but I’ll probably wait for a graphicall build anyway (don’t have any time before christmas to try it out anyway) or roll my own. Really need to learn to compile Blender on my Ubuntu-machine during the holidays.

Flyingscanian: Check out http://wiki.blender.org/index.php/BlenderDev/UbuntuBlenderCompile . It might help you to get started. It is surprisingly simple to compile Blender on Ubuntu. Especially after you handle those dependencies and get svn set up.

Don’t underestimate my power to fail! I’ve already tried once without success. But really, it’s probably only dependancies. I will absolutely give it another try later on. No worries.

Cheers and thanks for the pointer,

ohh ok well i made the assumption you where on a windows build :o so even if you wanted to i couldnt give this to you

Running Blender via Wine is not totally impossible idea. There may be a small performance difference but it should work.