Front view isn't quite right

Hello :slight_smile:

I’m pretty new to blender, however I figured I’d try to model a car without using tutorials.

It’s going pretty well at the moment, but I zoomed in to work on the tire and when I zoomed out and pressed 1 on the numberpad, the “front” view it put me in was not quite front view, and so therefor I cannot see my reference pictures.

This has happened to me before, but I could easily fix it with shift+c. I tried that and it isn’t working this time. I’m certain that the cursor is on (0,0,0) but the view is still at an angle.

This is the picture taken after I hit shift c and hit numpad 1. There is no image showing. :frowning:

Any tips?

Thank you!

Put the viewport to orthographic viewmode (numpad 5) and disable auto perspective in user preferences -> interface.

you are in perspective view. Press 5 to go back to orthogonal.
Also in the system preferences you might want to disable auto-prespective.

Thank you very much. It worked and now I can continue modeling.

Oddly enough auto perspective was already unchecked in user preferences.

But thanks again. You taught me something new!

It worked.

Thank you for your reply!