Fuzzy render cycles

Well, I recently switched from blender render to cycles, and I’m getting used to it. I usually do all of my modelling in blender then switch to cycles for the materials and render. Materials in cycles are so much different, and I still have no idea how to use nodes 'n stuff. But I made some decent materials (in my opinion) and I like the render except for one thing. There’s some white “noise” (I think that’s the term.) I’ve cranked up the samples to 2000 but it still appears.

I’m not sure how to explain the materials, so I’ll attach the .blend.


dominoes.blend (1.19 MB)

In render settings, set Clamp Direct/Indirect to something like 5.0. That should correct most of the noise caused by glossies.

By the way, if you are GPU rendering, it’s better to have the tile size set to something like 128x128 or 256x256. You current tile size is better suited for CPU rendering.

Thanks, that worked, and it does render faster with those tile sizes :D. (Sorry it took so long to respond)

Try using the Light Path node, set the intensity to 100 and the smooth to 1.00 then plug it into the strength of your emission shader.

I get less noise this way. Even with just 100 samples.