Game window on executables


(Pooba) #1

What’s up with this crap with the frame settings? When you make a runtime of a game, it only shows like the middle of the screen and cuts out a bunch. It seems to be determined on the most-outside dashed line in the camera view. Why can’t it just be normal?

Pooba


(gargola) #2

True,True! would be great to have it normal size as when you make it with blender creator and with better speed too. :smiley:


(digitalSlav) #3

it is the size of the camera - make sure everything falls into field of view before saving to exe


(Pooba) #4

Yeah, but that’ll take forever! I have like 20 different scenes, and i’d have to change some of the stuff parented to the camera!

Pooba


(jeotero) #5

what do you guys mean exactly i have been looking at different posts but have not been able to find one that actually keeps the camera in the same way i see it in publisher.

What should i do ?


(Haunted-House) #6

While in Publisher:

1.Press “+” to Zoom while in the camera’s view( Until the white outlines fit the game window)
2.Set the camera’s lens to something like “18”
3.Set “Game Frame Settings” to “Strech”
4.Make sure health bars, text, fit inside the camera’s outlines.

Now everything you see in the game window should match the exe.


(jeotero) #7

oki doki


(Pooba) #8

Thanx lagan, nice info!

Pooba