Gem not rendering Properly

Hey guys, I’m working from a tutorial and somehow whilst doing the compositing etc I managed to mess up the Gem render, here’s the first render I did:



Here’s what I got after compositing:

Any ideas on what happened?

Here’s the blend file:
http://www.pasteall.org/blend/18729

I think the only thing you could do is you could just create another diamond and replace the existing one. I have downloaded and examined your .blend file but I couldn’t find anything wrong. I’ve no idea why it does what it does but by replacing the diamond, I think things might improve. I have also done the same thing with your .blend and it worked! So check it out and tell me how’s it gone!
Cheers!

Thanks for the tip grafaur, didn’t work for me though, I’m getting exactly the same results.

Try increasing your maximum Bounces. In 2.65 this is in the Render->Light Paths panel.

What exactly is the problem, or the look you are going for that isn’t right?

Oh nm, I see what you mean about the gem. You want it to be all clear like the first photo?

Well, I see that you have an animation (neat btw). If you go to frame 1, it goes away, but your file is near the end on load. Your particle plane is what is cause it. You can either restrict renderability of it, or preferably, just go to the “Object” panel for that plane and uncheck “transmission” under the ray visibility options (and maybe “camera” or others, depending on if you want it to be visible or affect the scene, etc.)

Hope that helps. Good luck o/

You have set maxium light path depth to 2 in rendering settings. You need to increase this if you want to see more reflections in your diamond. :slight_smile:

@troubled its a particle emitter, when I unchecked the camera option I couldn’t see the particles, but I uncked transmission.

Ok thanks for all the tips guys. The current pic is with the bounce up to 12, I also added a couple more transmission planes, and changed the glow a bit, this is a very low sample version (50).


I don’t think it’s perfect but I’ll leave at that so I can move on to learning other stuff. Actually learned loads from this, first time using cycles, and first time compositing and actually pretty much the first decent thing I’ve made in blender (even if it is from a tutorial), thanks for all the help guys.

Ah sorry, I forgot that unchecking camera would disable particles. Looks like you got a nice little render there though. And no worries about tutorials, gotta start somewhere! Started the same way myself and still thrive on them! :slight_smile:

As for the bounces, I usually just save my default scene to the “Full Global Illumination” preset and use that as a good start point.

Anyways, happy blending!

How do I do full flobal illumination btw?