get rid of wrong textures

I have 6 texture references in a 1 texture blend file, I’ve even made a new material using the right texture, yet when I select a face on
my model it picks one of the other 5, how do I get rid of these textures? My material only shows the correct texture. I’ve tried x’ing
them out but it doesn’t work. Other question, how do I install ‘’? I put it in my /addons folder but it doesn’t show up anywhere
in 3d view tools, it says. Using blender 2.70.
bl_info = {
‘name’: ‘Orphan Cleanup’,
‘author’: ‘Phil Cote, cotejrp1, (’,
‘version’: (0,2),
“blender”: (2, 7, 3),
‘location’: ‘VIEW 3D -> TOOLS’,

I put it in my /addons folder but …
have you checkmarked it in UserPrefs, Addons?

For a recent 2.74 if you look at the left side tabs - “Misc” will have this.

To get rid of unused images manually you’d Shift click on X when image is selected, save blend file and load same blend.

Shift click on X
Thanks, that worked, I’m using microvellum fluid designer version it’s 2.70 because it has large fonts, the says 2.73


Large fonts ?..You can change font’s as You like in all Blender I believe.

Get a daily build as Eppo say… Orphan is in…It’s in the outliner…If You turn tooltips on in User Preferences…You will
get a lot usefull info.


@Tai, my tooltips are on. I went to userprefs/system/dpi changed it from 72 to 90 ;–]

I have 100 dpi on a 24 inch monitor…:slight_smile:

You can change font size in all panel with…Ctrl - MMB and drag.