My Gizmo is (half)gone. Object mode no gizmo. Edit mode Gone. I tried everything in Viewport gizmos. But does not work. I tried another version of blender. Same response.

Select box. Does not work. That is why I didn’t a Gizmo

Thread moved to #support:basics-interface

Could you share a screenshot of what the “half” gone gizmo looks like?

With ‘half gone’ I ment. It sometimes shows up and sometimes it doesn’t. When I avoid Select Box. it seems to work fine. But now I have problems with right-mouse button in Object mode. Just no response. When I for example want so Shade smooth an object.

Is there a setting in system preference that I can check ?

option-leftclick for loop select : Does not work either

Hey everybody!
I have one bug in my Blender 2.8. When I use Gizmo on the screen appearing strange lights. Do you know what the problem?
Thank you.

1 Like

hey, did you find solution to this? i’m facing the same issue

On Blender 3.0 ? Sorry no

I am also facing the same issue too because I don’t have any intergrated graphics in order to meet the requirements of using blender, even the latest versions from 2.8 to 3.1.0

no matter how I install blender in any versions, it’s no use without an intergrated graphics card that doesn’t meet the blender requirements for pc i think… so that’s why the strange glitchy lights into the 3D viewport during the time when you use the gizmo options (whether it’s move, rotate, scale or even transform) without the blender minimum requirements to our pc or laptop, the application won’t able to function and perform properly.