Got a problem with vertices

Hey guys i have been working om some text. And then i turned it into mesh, and after some time i discovered that the vertices were strange. It had very thick edges some places. It looks like this:

I didn’t think as the start that this was a problem but then i tried render it.
I looked like this…:

The edges are ugly (and some what sharp) on some of the letters. Is there a way to solve this?


Did you modify the bevel setting (default being 0) of the text panel very slightly before converting it to a Mesh ?

This could be responsible of your problem :

normal text (just extruded)
with a bevel of 0.2 by example
but with a bevel of 0.002 by example the bevel is so small that it looks like a bug, but it’s just that the bevel is too small.

If i keep the default setting in the text panel for the bevel, once converting it to text (using stable release 2.62), i don’t see a problem in the edges.

Thank you! I think i might have messed the bevel setting, so thank you! :stuck_out_tongue: