GPU render issue with Blender 2.64 (It hangs loading render kernels)

Thank you for taking the time to look at my issue here :slight_smile:
In blender 2.65 I do not have the option in my user preferences to select GPU as a compute device (experimental is selected). In blender 2.64 I do have the option of selecting GPU as a compute device and it gives me the option of capeverde. When I try to render in 2.64 using the GPU I get a message saying that blender has to load render kernels which may take a few minutes but it just hangs and doesn’t load or render anything no matter how much time I give it. Any ideas on what I can do about this?

What type of graphics card are you using

Thank you for looking at my issue :slight_smile:
I have a radeon 78xx graphics card. in blender 2.64 I can select my GPU as a compute device which brings up the capeverde option. In blender 2.65 that option isn’t available; it only allows me to CPU render. I have experimental selected. I have no idea how to begin figuring this out. I can get screen shots but I don’t know how useful that will be.

Only CUDA gpu rendering using NVidia cards is now available. OpenCL using AIT cards is on hold.
You’ll have to stick with cpu rendering.