Graswald RELEASE

nature
texturing
commercial
add-ons
modeling

(Julius Harling) #61

Graswald 1.13 is released! It comes with a cleaner user interface, documentation, further optimization possibilities, demo files, plant orientation control, the ability to export entire scenes to FBX and more.

Get it now from the blendermarket and gumroad!


(zcaalock) #62

any plans for integrating with 2.8? I want to buy the addon but i moved to 2.8 few weeks ago.


(Marita Liivak) #63

Hey

That’s really amazing you’ve been working on it so hard but I’m having trouble understanding. Is the update automatic or do I have to download it again from somewhere?

Thank you very much


(Marita Liivak) #64

It says on the BlenderMarket page that it’s not compatible yet but they will start working on it as the Beta version will be released.


(Julius Harling) #65

If you got it from Blender Market, log in, go to your account, go to your Order history, and you should see the Graswald in the list, which should have a link on the right-hand side to download again. This will give you access to the newest version :wink:


(renderhjs) #66

This was making the rounds today on twitter and uses Grasswald for the vegetation

Artstation page:


(Marita Liivak) #67

I’ve been working on Blender with Graswald and so far it’s been impossibly slow. Whenever I try to cover a larger part of a mesh with Moss for example the program just crashes. Is anyone else having this issue? Is there some kind of a workaround or is my computer just not powerful enough. I keep the mesh resolution as low as possible but it’s still very slow and crashes.

Thanks for all the advice!


(GarageFarm.NET) #68

This work is amazing !
that look of the stork ! WOW

@Marita_Liivak
as for the crashing with graswald - check the display options in the graswald panel
you can adjust these to the capacity your machine can handle.
Incredibly useful if you’re working with many species and larger amounts of particles.
These are regular viewport issues - you have to be careful what load you put on your GPU :slight_smile:


(Kareem Ahmad) #69

You can set (in user preferences) the default draw method. I too have a slow computer, and I use bounding box and render in viewport to get an idea of density.
You should also disable/hide all systems you aren’t currently working with (speed up viewport some more).

These make much more of a difference than mesh resolution. Also curious: what are your specs. I’ve got an on laptop with 6GB RAM.


(Dodododorian96) #70

hallo , graswald is slowing down my viewport crazy when i apply a particle system to a huge surface , even if the graswald layer is invisible, the emitter is hide and all the particles display are drop down to 0 … is this normal ?


(Kareem Ahmad) #71

No, not normal at all… So the particle system is not visible, but everything is still slow?


#72

Just used 1.14. All the bugs I mentioned are gone, apart from the high quality version of the automnawkbit which looks weird (too dense it seems and missing some white seeds (only flowers are visible) and the mosses which have very different look in high/medium compared to low quality. Apart from that, so far, it looks like it now works out of the box.


(Grimm) #73

Hi, did you figure out a way for those of us who purchased the asset pack to upgrade to the full version? I would be interesting if it’s possible.


(victorvdr9) #74

Hi all! For me Graswald is working pretty well so far. Happy with the results! Here is one image did a few weeks ago:

I was wondering if there is any way to export assets to Unreal Engine.

Thanks!


(Marita Liivak) #75

I have another issue with Graswald, may be someone knows the answer - I’m using it in an animation and it renders super-noisy it almost looks like a ball of blur.

Any suggestions on how to get good renders for animation?

Kind regards

m


(GarageFarm.NET) #76

are you using denoiser ?
Share some settings so we might get a clearer idea where the issue might be.
The grass materials have translucent element which might generate some noise for sure and combined with denoising this may cause the blur I guess - but it’s hard to tell without seing the actual scene. How many samples etc.
What kind of lighting is there?
What graswald setting do you use (there are 3 levels of material quality in the setup)
So many factors to consider…

Jarek D (DJ)


(tischbein3) #77

Here some issues / solutions I’ve encountered
a) deactivate grasswald before rendering in the latest builds, had crashes, grass renders fine even when deactivated
b) I had issues with denoiser creating muddy grass in the buildbot builds (not in the official 2.79) (although twice as fast :smile: ) I could get around it by deactivating - Transmission Direct - in the denoiser, not sure if it was because of the transparent window looking outside, but at least it helped getting details back again

Edit: Just checked it, problem is the transparent glass in front of it.


(andreimd87) #78

how did you get the 1.14 update? i have only 1.13 in my orders on blendermarket


(Julius Harling) #79

It is possible, just a little elaborate. Please contact me privately :wink:

@andreimd87 It should be up now on the blendermarket!


(gopi.vfx) #80

@Yukon

V1.14 update still shows 1.13 in user preferences, could u please check?