Greasepencil in 2.83 beta leaves invisible trails

When I select the greasepencil strokes in object mode, I get this result. I can only see the “trails” when I have checked/activated(?) the ‘outline selected’ from viewport overlays. (on the left side it’s not active but it is active on the right side). I’m currently using blender 2.83 beta and when I save it as a blenderfile, and open it in the 2.82 ver. there are no longer “trails” even with *outline selected’ activated.

Have I just messed up the settings somehow and if so, what can I do? Or is this a bug in 2.83?