Hey. This is a problem that is seriously halting my progress. My cursor has disappeared and my grid is doing very funny things. I have deleted everything else in the file. Whats going on here???

Go to your view properties, and change your “divisions” to 10 and “lines” to 60. That should help.

How did you get that file like that? Just go backwards on whatever you did.

I think you might want to keep a back-up of the original default you can fall back on in times like this. Smile

Then you open your default, then open file, and and de-select use IU, so you use the default to open the old file.

Do you have a copy of the default still?

I cant remember where it is stored at. I just tried to find mine…heck oh dear.

Now, you might object->snap cursor to grid

Then view->center view to cursor.

Also, in the properties window, the numbers have the wierd numbers in them. So change the x, y, z to 0.0
Maybe do that before you the stuff above.

Thanks a ton Turin. That really helped. Thanks for trying Ititrx. I save so often and do so much before I recognize that it was gone, and by then, the undo history doesn’t go far back enough.

I understand completey. You can change the undo history to maximum…thats how I have mine. sometimes I can be so dumb, lol. I cant even think of anything to blame it on…darn.

All you needed to do was open a good blend, then close the file and open the one you are working on, with the ‘use UI’ unselected. Im really sorry I was making it so hard…

Well, I fixed it, and I don’t know where the use UI button is. Ah well. Thanks anyway.

Merry Christmas
~THE Red Hand

Click File->Open and you will see this. Sorry, its load UI… In the picture it is selected, unselect it.