Hair more dense in 3D view than in render

Hello BlenderArtists,
I am struggling to render a good beard and moustache on my character. In the 3d view the beard looks very full and busy; close to how I want it. But when I do a render it appears very thin. I’ve currently got 5000 particles on the beard but it doesn’t look much different from when it has just 500! I’ve 20 children in display and render. I’ve set up a vertex group for beard length in the particle system. Does anyone know how to make the rendered beard more full and busy, like it looks in the 3D view, please? I find that just raising the number of particles to anything close to making enough hairs in the render, looks crazily full in the 3D view and crashes blender when I try to render it.

Also, do you know why the moustache looks so much longer in the 3D view than it does when it’s rendered? (It’s difficult to comb into place like that). I’ll upload the blend file here. (I’m using Blender 2.79).

Attachments

CaptainsBeard_01.blend (11.4 MB)

Must be something to do with you "child simplification " settings. If unchecked the F12 render looks correct.

Oh, that’s it! Silly me! Having experimented with most of the other settings, I’d selected child simplification without actually looking into what it does! Thank you Pappy.