Hair Object Problem


I’m learning how to use the great hair tools to make hair for my character. The problem is when I try to convert the hair an object so I can export it to OBJ, the hair gets completely messed up as soon as I go from Particle Edit Mode to Object Mode. See below.

Is there any settings that I can adjust to make hair stay more true to the hair particles when I go to Object mode? So far this only seems to happen with long hair that’s near or longer than shoulder length. Short hair styles are no problem, but I also need some long hair.

Thanks in advance,

I think you just need to increase your display steps frombyhe default of 2 (or 3?) To 4 - 6. Notice how smooth the hairs are in particle mode? You have set them higher in the particle mode settings. Steps are kind of like subsurface for hairs.

Hey Photox,

Thank you very much! That did it. I set the steps to 5 and it immediately made a big improvement. Also, I had Children turned on which was creating all the extra hairs that were going all over the place. Once I turned that off, I got the results you see below and was able to import that right into Lightwave with no trouble.

Thanks again! :smiley: