Hard aliasing issues with OSA=16, full OSA and Gauss enabled


(juanjavier) #1

This is a simple scene containing a greek temple in the middle of grassy nowhere at sunset. Here is the source .blend file, for those who try to help. The column highlighted in pink (object mode) is the original mesh where you can control the material and textures, and will not be rendered. The columns of the temple are dupliverts copies of it. They will be rendered but you will not control any material or texture attribute through them.

The rendered clip scene shows horrible aliasing issues with the columns of the temple.

Textures in the file are set to OrCo -Original Coordinates-, as you can see if you take time to check the .blend file. I set to OrCo because recently I had another aliasing issue which was solved setting the map input tab of the material to Orco instead of Nor.

So I thought this would help me. But as can be seen in the rendered scene I was completely wrong.

How could I correct this problem? Hope anyone can help…

Greetings,
Juan. Madrid (Spain).

P.S.: The scene was modelled and rendered on Blender 2.36 and 2.37a.


(lucidMonkey) #2

try removing doubles on the column. you also have some useless stuff inside the column that you may want to clean up.

i haven’t rendered but i bet this will fix your problem.

Cheers!


(juanjavier) #3

—Done. Left computer rendering (huge grass scenes take long to render). When I get back home let’s see how it looks…Many thx for the advice.

you also have some useless stuff inside the column that you may want to clean up.

—Like what? (just asking)] :-? :-? :-?

i haven’t rendered but i bet this will fix your problem.

----Surely it will…I will keep posting with the results!!!

Cheers,


(lucidMonkey) #4

a couple of more things…

i highly recommend test render for larger poly scenes. For example, put the grass on another but hidden layer, turn off osa and lower the ao sample if you are using it. the colors and exposure should remain just about the same as long as you are not using radiosity or some other type of GI.

the scene is looking great by the way. would you mind explaining the atmosphere layer and it’s animation very briefly?


(juanjavier) #5

-----Sorry, what is the ao sample and how to control it? (just asking) :expressionless: :expressionless:

the scene is looking great by the way. would you mind explaining the atmosphere layer and it’s animation very briefly?

----Of course, lucidMonkey: The sky is a procedural multi-layer animated clouds texture applied to a mesh (a deformed UV sphere containing everything inside -the temple, the grass and the lamps, in this case) with OfsX and OfsZ IPO curves adjusted with extend mode>extrapolation just to achieve constant movements of the clouds in the sky…

Basically the animation of the clouds is achieved via the material IPO curves (that in this case end up as straight lines… :stuck_out_tongue: )

You are being of great help…

I Will come back later with the rendered animation with the doubles removed…

Thanks!!

Juan
Madrid, Spain.


(lucidMonkey) #6

my bad, you are not even using AO. but if you were :slight_smile: then you could lower the sample rate. You find those settings in the World Buttons.


(juanjavier) #7

lucidMonkey: You RULE.

Removing doubles solved the problem.

A side note: In the clip grass seems very unrealistic; this is nothing but only a test render after all…focus your attention on the aliasing of the temple. Now it’s gone.

Thank you so much.

A Blender friend.
Juan.
Madrid (Spain)

P.S.: As for the AO…I think it stands for Ambient Occlusion, doesn’t it?