Hard Ops Thread

it was moved using view. Its just an orientation mode in blender. I aligned the view to the side and used view to move it over and snap it constrained to the nearest point area.


2 Likes

Thanks very much for the quick clarification and putting out the video section in normal speed ! Will try it out immediately…

PS: never mind… you have the entire demo vid already published in normal speed :slight_smile:

1 Like

In preparation of Boxcutter this friday HardOps has been updated to 987_2


5 Likes

The mirroring system in edit mode is really great now, thanks.

1 Like

(2.8)BoxCutter 717_14 out now.
Main goal was improving performance especially with inset. But also this update adds the new Inset slice!


ApplicationFrameHost_rbA3ZpXIqk

9 Likes

When I uninstall the old version and install the new version I cannot activate it. See picture.

I wonder if it’s the directory name, I noticed it was no longer ‘boxcutter’?

1 Like

reboot (reopen) blender and click the checkbox again…

1 Like

Did that and still got error re module BC-7. Closed Blender, renamed the folder BoxCutter, re-opened and it worked.

1 Like

Reboot didn’t help. I had to rename the folder in C:\Users\Admin\AppData\Roaming\Blender Foundation\Blender\2.91\scripts\addons from “BC-7.17.14” to “Boxcutter”. Now it works. Thanks for the help.

2 Likes

it has been resolved.

The service that provides the zip renames the folder inside which shouldn’t even be an issue but was in this case. Sorry about that.

3 Likes

No worries, logical enough fix. :slight_smile:

1 Like