help animating lamp behaviour

Hello, everyone.
Sorry about the what I’m sure is a newbie question here. I want to animate a camera move with a lamp fade up.
The camera move works and looks great.
However when I implement the lamp fade up… Even though I awas able to set a keyframe for the lamp intensity how I want it and when I do an ALT+A the intensity animates as desired but when I want to render the scene only the camera move animates, the lamp intensity stays the same thoughout. How can I make both animate at the same time?
Thank you for all your help in advance.

– J

Did you add two keyframes for the lamp ? … You need at least two to change the lamp intensity (from say 0.0 at frame 1 to 1.0 at frame 101 etc.) … If you already did that then you’ll have to post a blend . I just did a simple test and it works fine for me (renders out fine that is) .

HI, thanks for both responces. There are indeed two keyframes one that has the energy at 0 and another that brings it up to 3.990. I was looking at that IPO article and I see the curve but I have not decifered how to combine the lines yet.

Here’s the .blend hope you guys can help, thanks!
– J

Sorry for not responding sooner … but this is a very busy time for me .

And well I did take a look in your file and couldn’t find the lamp in the 3D view because it was inside a heavily subsurfed (level 6 !) cube ? Unless you turn on the ZTransp for the cube in the Links and Pipeline panel in the Shading context (F5) you will not see the animation of the lamp intensity … because it is hidden inside the cube which is not set to have transparency …

Also apparently you forgot to “pack” neither the font you used from your local hard drive nor the image texture used on the cube . To do that simply hit the little box icon next to load/name of the file used in the Font panel and Image panel respectively . When you do this your font/image will become a part of your blend file and you won’t need the local hard drive for the information .

Also you really shouldn’t subdivide that many levels with the subsurf modifier … Just subdivide the cube a couple of times and you will get the same effect and save computing resources . Setting it at level 2 (3 max) should be the rule of thumb .

Hope this helps . Otherwise post a new blend with the font/image packed …