Help first render animation settings tips with my pc setup

Hello everybody I hope all is well in Blenderland. Im working on my first animation that includes an hdri map, fluid simulation, camera tracking, synched to a song. I have 775 frames, after 16 hrs, its on frame 180. After doing a little bit of research I was wondering for my pc setup if this is good time or not. I have XEON E3-1231, GTX 780 3gb, H97 PRO4.

I was wondering if preview samples setting matter during final render? I couldnt find any info. about that. I did put my pc in sleep mode last night. Doing some reading this morning…it seems that it matters on what you are rendering to put your pc in sleep mode. Im new to Blender, may be wrong. Using fluid simulation/animation should I have put my pc in sleep mode? Here’s a snapshot/render shot to help out. In snapshot, you cant see Performance settings its 256x256. During the final render animation I increased samples from 512 to 1000 samples, snapshot is wrong. If this is normal time because of my rig then thats cool. Any tips would greatly be appreciated.


your computer does nothing in sleep mode. no rendering, no processing, nothing.

you should have all the power saving features turned off when rendering, it might make it go faster.

preview is viewport only.

its better to set the min and max bounces to 8. then adjust the others. glossy should be > 4 to reduce blackness. diffuse doesnt need to be higher then 2.

this looks like a simple scene, 100 samples should be enough. the caustics are going to slow you down alot and add noise.

Daedalus_MDW: So under Samples Render, should I have used 100 instead of 1000 to cut down on time? I was also wondering is there a way to pause render animation to make adjustments and then continue? I saw this thread that talked about pausing render but nothing about making adjustments.

as far as i know, i dont think you can pause renders. if you need to make adjustments, render only parts of it at a time, then combine the videos together.

Well…close to 24 hrs. and Im on frame 217, that has to be too long. I guess Im going to hit esc. and make some adjustments, lower samples. Thanks for the input Daedalus_MDW I’ll see if any of that helps. I guess I can use this animation project as I learn more about rendering.