Help, I can only select visible vertices?

I dont know how, but i somehow made blender only select the visible vertices of my mesh, is there a solution for this?

And why does this box appear?


When you are in solid, shaded, or textured viewing mode, there is an additional icon at the bottom right of the viewport that will allow you to select “Hidden” vertices.

Best of Luck!!

Never noticed that little button there OBI_Ron, cheers.

I think your dotted box is the texture space. Go to Object buttons (F7), Draw and turn off TexSpace.

Thanks quorn, but Obiron i cant find that button, is it in the editing panel, or something else?

Edit: found it… THANKS!