[Help] I can't fully zoom in on Blender 2.92, Video in the Description

A few weeks ago I decided to start learning Blender, I used Cinema 4D for a long time, now I want to try Blender as it is a very powerful program and it’s free

But I’m having this problem, starting from one part, the zoom with scrool is VERY slow, it practically doesn’t change anything(as if i had stopped), I don’t know what to do, if someone can help me, I would be very grateful!!

Btw i tried some methods like pressing period but it didnt worked


https://vimeo.com/559488302 << Here is the video of my problem

Select an object an press the , on the numpad.

Worked ty, but i still can’t move forward even when i press , on the numpad

What do you mean with move forward after a keyframe? In the timeline ? So it did not worked?

Have a look here: https://www.youtube.com/watch?v=ILqOWe3zAbk

I still have a “zoom limiter”, the zoom is too slow

Mhm. The car is real-life scale and not super tiny? It seems you have accidentally changed a setting…

Can you upload the file or check when you reimport the car in a new scene of it then works.

Yes, its real life scale, i tried to open a new file just to see and i still having the same problem

I’m scratching my head for hours

Tried the good old method, created a cube but still didnt worked

You dont have a simple file that you can upload? That would be the easiest because I never encountered that problem like that. Have you tried using the walk mode with the camera? Or changing view from ortho?

Thank uuu, gosh i fixed it!! worked with walk mode with the camera + depth in navigation tab

I used Walk mode with the camera + enabled Depth here

1 Like

No problem but still this should have been fixed with the , on the numpad. Orbit Around selection can also help with it.

1 Like

Yes, i have no clue what’s going on

i still need to learn a lot

Blender is so powerful!!!