Help me.Skin.

I created a hand and applied a texture of a skin…but it shines like it was metal…:no:
So how can i make the hand not to shine but still have the original texture and shadings???:eek:

Have you tried turning Specular to 0 ? (under the shaders tab in your material settings). That should do the trick honestly.

turn the specularity slider ( in the materials window ) all the way down.

Isnt that exactly what I said?:confused:

If you look at the time of both messages, it becomes obvious that he was typing as you were posting . . . you’re just quicker on the draw. :wink:

Oh right, I didnt notice :S

Thanks that realy worked.:smiley: