Help me to get Blender running

I am trying to get Blender 2.65 64 installed on my laptop. Can anyone help me out? It crashes on opening.

Here is an XML file produced by the crash:

<WERReportMetadata><OSVersionInformation><WindowsNTVersion>6.1</WindowsNTVersion><Build>7600 </Build><Product>(0x3): Windows 7 Home Premium</Product><Edition>HomePremium</Edition><BuildString>7600.16617.amd64fre.win7_gdr.100618-1621</BuildString><Revision>1</Revision><Flavor>Multiprocessor Free</Flavor><Architecture>X64</Architecture><LCID>1033</LCID></OSVersionInformation><ProblemSignatures><EventType>APPCRASH</EventType><Parameter0>blender.exe</Parameter0><Parameter1></Parameter1><Parameter2>50d250ce</Parameter2><Parameter3>blender.exe</Parameter3><Parameter4></Parameter4><Parameter5>50d250ce</Parameter5><Parameter6>c0000005</Parameter6><Parameter7>0000000000d98983</Parameter7></ProblemSignatures><DynamicSignatures><Parameter1>6.1.7600.</Parameter1><Parameter2>1033</Parameter2><Parameter22>ba07</Parameter22><Parameter23>ba07570a5d49b107170349f8a4a00a24</Parameter23><Parameter24>6ef8</Parameter24><Parameter25>6ef808c23aba7872cf3eca573e92b6a2</Parameter25></DynamicSignatures><SystemInformation><MID>58146E4E-AD48-4EB7-BA5A-69F447E8046E</MID><SystemManufacturer>Hewlett-Packard</SystemManufacturer><SystemProductName>Compaq Presario CQ60 Notebook PC</SystemProductName><BIOSVersion>F.3E</BIOSVersion></SystemInformation></WERReportMetadata>

What build and where did it come from? Did you get it from, or Graphicall, or somewhere else? Was the source a regular installer or a .zip package?

From I tried the installer and the .zip. I also tried an earlier version from the file repository.

Here’s where I’d start cause the error report doesn’t say much unless you know how to read those signatures. Sorry if you’ve done this already, but you didn’t mention anything. System specs may also help.

  1. Make sure Windows and all drivers are up to date.
  2. Try a build from just to make sure it’s not the official builds with the problem.

here are system specs:

Windows NT Version 6.0 Build: 6001 Service Pack 1 Product (0x3): Windows Vista ™ Home Premium Edition: HomePremium BuildString: 6001.18538.amd64fre.vistasp1_gdr.101014-0432 Flavor: Multiprocessor Free Architecture: X64 LCID: 1033

and I tried the most recent build from but get an error

[Window Title]


The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail.


The 32 bit version runs - so I’ll stick with that for now - just less memory.

Try installing

EDIT: I see Richard replied while I was, but here it is anyway.

Ok, this is something now. But before I go any further please remember, I’m not a Windows specialist - just a guy who’s messed around with computers for a long time and not afraid to break them. If you aren’t comfortable doing any of this yourself, take it to a shop you trust and ask a professional to look at it.

This error is usually due to (usually as in from what I have experienced) corrupt or missing Visual C++ files. Have you installed all windows updates then? Have you noticed any other programs getting this same error?

If you haven’t done all your updates try that first, otherwise I would next try re-installing the Visual C++ distribution packages. It might be best to make a restore point and then uninstall all of the versions you have on your machine. You might have any or all of the following 2005, 2008, 2010 and some might be in x86 or x64 flavours. If you’re not, you could just try to re-install them, but I think a clean install would be best.

First though, look in your programs list and see what versions you currently have and download new copies from here:

Uninstall, restart, re-install, restart and get any new updates. Here’s a couple of other links to forums about the same issue. They are related to different offending programs and the steps they discuss may not apply here, but it may give you more insight to look through them.