Help please ..... millimetres not increasing when scaling ....... or maybe a Bug!?

Hi guys,

Now that a lot of people seem to be using Blender 2.80 for 3D Printing, seen quite a few guys on YouTube doing this, and they are getting very accurate results. One of the guys I follow is ‘Print Very Good’ where he demonstrates the accuracy of his 3D printed parts with mm precision.

The other guys is ‘umlooad’ where he shows how to set up Blender with the metric system, and adjust the grid to be in millimetres also. But the tutorial is based on Blender 2.79.

So I have tried to apply his settings to Blender 2.80, I’ve managed to apply all the settings as in the tutorial, but when I go into the edit mode ( basic blender cube ) then resize the cube to a given dimension, the shown dimensions don’t increase, as I have the ‘edge length’ active in the ‘Measurement’ options ( Viewport Overlays ).

I’ve also followed this superb tutorial by ‘Kat’ >

Have I missed something? did I do something wrong? or is it a bug?

I downloaded the very latest Blender 2.80 Beta build ( 17th April I believe ).

Anyone else experiecing this problem?

Many thanks for taking the time guys :wink:

PS; Is it possible to insert YouTube links on this forum?


Apply object scale, or only scale in edit mode.

Thanks for the quick response JA12 :wink:

It seems I may of got right afterall! … works in edit mode. Thought I had to scale my basic object first and then ‘edit’ or modify my ‘basic object’. If that makes any sense!

The problem I have now is, if I type in … as an example, 20mm for an edge length, I end up with the dimension being 40mm!

Would that be because my ‘Origin’ is in the centre of my object?