help please?...

so im trying to get my model rigged and every time i do the parenting the only thing that happens is my model gets bigger, and when i try to move the bones they move like there not even conected… i dont know what im doing wrong, help please?

when you parent, be sure to select option: ‘with automatic weights’

yep i did that, same thing happens… the model just grows a bit, i have tried all the options in the alt+p menue and the same thing for each

I don’t think attachments work for new members, but if you can post the file, I’ll have a look.

it wont let me upload it to the forum but heres a link to my one drive where you should be able to download it!117

I think the problem is, there are just too many faces for animation purposes. What you should do at this stage, is, use retopo/surface snapping tools to construct a much lower poly mesh over your current one, then bake the normals of the high poly mesh onto the new low poly one, after which it will look virtually identical, but will be far easier to rig and animate. also, you will have to UV unwrap the lower poly mesh, to do the normals baking.

uhm… what?
i have only been doing this for 2 days so i dont know about all that… i dont want to animate him i just want to pose him… is there an easier way i can do that?

Basically the model is really unsuitable for posing given the extremely high poly count (2 million faces !) and unsuitable topology.

Depending on how much you want to change the pose you may just be able to select areas of the mesh and rotate the mesh. Position the 3d cursor where you want the rotation to be and use the 3d cursor as the pivot point (period key).
Using proportional editing (shortcut O or look up in the blender wiki) will smooth out any rotation transitions or use the smooth brush in the sculpt tools.

well im trying to get it down to a lower amount…
if i were to make a base model, and then pose it would it still be affected by symetry? so i can pose it and then add details?

at any point you can apply an armature modifier by clicking the ‘apply’ button in the modifier panel. just be sure to do it on a copy, of course, as there is no way to un-apply it.
(edit) also keep in mind that remodelling areas will mess up the UV mapping, so would destroy your normals map.

it says the modifyer is disabled how do i enable it?

ps thanks for all the help so far ^ . ^’’’

i got the rigging, and the new version i just made with less tris and such is working!