Help with Linux?

Hello to all
i’m trying to get the last Blender version (2.45) and Kerkythea to work on linux, but i’m a totally zero in Linux world.

I’ve read some tips about double clic the executable but it does nothing.

Have tried to run from the terminal (go to the folder where i’ve unpacked Blender) and it said that it’s not installed and if i do apt-get install it install the 2.43 version.
With Kerkythea it says “command not found”.

I also know that the Last Blender needs Glibc 2.3.6, in Synaptic i cannot found it.

As you see, i’m very lost:(

Any help is very appreciated!

Thank you very much!

This is strange !?!
I’ve found a 64bit linux version in Blender downloads page (i’m using ubuntu 64bit) and with a simple double click it worked!!! (but the render time is bigger than with the 2.43 version i’ve got from synaptic:()

Now i just need to put KT working!

if you just type “blender” it will try to run the “global” version of the program, the one installed in /usr/bin or somewhere like that.

If you type “./blender” it will run the version which is in the current directory. That should do the trick. :slight_smile:

that’s period slash blender… ./blender

Thank you knellotron, i now understand a little more!

Can you help me with KT?