high movie resolution as UV Texture


I want to show a movie with 2048x540 px on a plane. It is appearing on the plane, but in poor resolution only. I tried to tweak the UV settings, no result.

see attatchment for a .blend

I case you want the movie (~2MB) get it at http://grieffenhagen.de/stuff/test_bw2.mov.zip

after 4s you get a clear image.



BW_mov_auf Obj.blend (182 KB)

I cant open your file with 2.42a.

Anyway you could try to click on full osa in material tabs, set the osa in render tabs to 16, be sure the plane has the same ratio as the movie etc … if not already done …

Hi delic, thanks for answering. Well, I found the thing: It was the CalcAlpha button I pressed because I wanted all the black stuff to be transparent. This function doesn´t seem to be very presize, I can find a workaround without that. The file is made with 2.48a (you probably meant that) Maybe there is a problem caused by the space in the name, I normally avoid this… Here it is again:

Just turn on the PreMul button for the texture and turn off the Calc.

On my Windows XP system, Blender can not work with Quicktime movies. It fails to “Get an image” from them. So I exported your movie as an image sequence and used that instead.

Is it just me or is Quicktime support entirely broken in 2.48a on Windows?