How can i disable the blue lines without losing my smooting?

Hi guy’s,

Having another issue with the way thing get displayed on mesh here i am talking about these blue lines indication where sharp edge are locating that’s a pretty handy feature but to disable them the answer i found are not practical since they told people to clear sharp so yes you get the blue lines to vanish but you also lose the smoothing on the mesh.

A proper way should be an option in preferences to not display sharp edges outline since forcing people to broke their smoothing to get rid of them is counter productive.

These blue lines add to the confusion when you work on dense mesh and we should have an option to turn them off without deleting our smoothing on the model.

The only workaround i can see is to turn the color to black so it match the mesh wireframe color but this is a dirty solution in my opinion.

1 Like

Thank Malcom you make my day! it was in my face but i never thought it was for the display option and never tried to click on it to see the result.

Learning 2.8 one day at the time!

1 Like